(SSIM) v4.7.4 or v4.8.x vulnerable

On 08/10/2014, in Symantec, by Specialist

Is Symantec Security Information Manager (SSIM) 4.8.x vulnerable to the “POODLE” vulnerability (CVE-2014-3566)? Symantec is planning to address this issue in the next Security Patch (SP6) for SSIM 4.8.1. In the meantime we recommend customers to use the FIPS operational mode detailed this documentHERE

Is Symantec Security Information Manager (SSIM) v4.7.4 or v4.8.x vulnerable to CVE-2014-6277, CVE-2014-7169, CVE-2014-7186 and CVE-2014-7187?  There are hotfixes that deals with the bash Shellshock vulnerability that can be downloaded from this document HERE

Is Symantec Security Information Manager (SSIM) affected by the Heartbleed OpenSSL vulnerability (CVE-2014-0160)?  The current information for this vulnerability is in the document linked HERE.  There is a hotfix that deals with ReverseHeartBleed vulnerability that can be downloaded from this document HERE

 

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir

This site uses Akismet to reduce spam. Learn how your comment data is processed.